Ask Your Question
0

How can I stop page breaks when inserting a file?

asked 2016-07-08 03:43:36 +0100

jsv gravatar image

I use macros to insert files (standard wording which I use again and again). Page breaks are added between these files. I've defined all the styles I'm using and have ensured that there are no breaks specified. The only way round it appears to be adding a paragraph space above the text in the file to be inserted but this means I then have to manually remove the paragraphs to ensure proper flow of text from para to para. What I want is: inserted text inserted text inserted text

What I'm getting is: inserted text page break inserted text etc

Any assistance gratefully received.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-07-08 17:18:31 +0100

jsv gravatar image

I've found a way to do this. My paragraph style was set up without a break to be inserted before the paragraph but for some reason the individual files were formatted to insert such a break. Once I edited the individual paragraphs (the first one) in each file so that there was no break beforehand the problem was solved. Not clear to me why this change took place, ie why my style without a break became a style with a break when in use.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-07-08 03:43:36 +0100

Seen: 35 times

Last updated: Jul 08 '16