Ask Your Question
0

thick black cursor in Writer? [closed]

asked 2016-07-10 22:59:39 +0100

Sophron gravatar image

In a section of my document a thick black cursor has appeared that is unmanageable. It deletes the text before it as I type. How can I make it go away? I want to use the simple cursor I am used to.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-09 08:46:54.936501

1 Answer

Sort by » oldest newest most voted
1

answered 2016-07-11 00:06:51 +0100

paul1149 gravatar image

You've toggled Overwrite mode. Simply hit the Insert key on the keyboard.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-07-10 22:59:39 +0100

Seen: 12,051 times

Last updated: Jul 11 '16