Ask Your Question
0

Emulating AltGr with Ctrl+Alt doesn´t work for LibreOffice Writer.

asked 2016-07-12 17:13:29 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I am Swedish, so I normally type with a Swedish keyboard layout. I have a US English keyboard, that doesn´t have an AltGr key, so I cannot use it to type some of the special characters. Now, I just learned that Ctrl+Alt can be used as well instead of AltGr and checked it out. It works fine for all LibreOffice programs, except Writer, the one I am using most. Nothing comes out in Writer. It also works with my other Windows applications.

Easy come - easy go, I am unhappy again about the missing AltGr.

Why is this, and what can be done about it?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-07-12 17:45:20 +0100

horst gravatar image

updated 2016-07-12 21:38:16 +0100

The right ALT key is the AltGr-key. It might not be marked as AltGr as on my US-keyboard (HP).

EDIT: You can use the Compose Character Extension (3 keystrokes instead of one).

Install US-International Keyboard (Windows) and use it for Umlauts, accented character (Accent 1. than Character "+a -> ä ) but you will not get your Swedish characters.

Try the onscreen keyboard, it displays the special characters when you click AltGr.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-07-12 17:13:29 +0100

Seen: 200 times

Last updated: Jul 12 '16