Ask Your Question
1

LibreOffice has become my default to open Word documents [closed]

asked 2012-10-31 13:34:04 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

LibreOffice has become my default to open Word documents; how can I disable this default and restore MicroSoft Word as my default. (I only occasionally received Libre documents by email and wish to retain it, however I will be forced to delete it completely to overcome this nuisance.)

Thanks in advance.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 19:28:44.611774

1 Answer

Sort by » oldest newest most voted
2

answered 2012-10-31 14:34:53 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

It is your Windows system, not LibreOffice that decides which program to use to open a file depending on the file extension.

For example, Microsoft Word documents end in .doc or .docx. LibreOffice Writer files use Open Document Format (.odt) files.

You need to change the file associations for your .doc and .docx files. The precise method for doing this depends on the particular version of Windows you are using. There are a number of helpful articles on the MS websites devoted to this problem. "Windows xxxxx How Do I Change the Default Program for a Specific File Extension?" may get you started.

edit flag offensive delete link more

Comments

qubit gravatar imagequbit ( 2013-01-23 08:27:18 +0200 )edit

Question Tools

Stats

Asked: 2012-10-31 13:34:04 +0200

Seen: 2,413 times

Last updated: Oct 31 '12