Ask Your Question
0

Uneditable field in Writer [closed]

asked 2012-10-31 17:26:02 +0200

JimJamJames gravatar image

updated 2015-10-19 00:27:37 +0200

Alex Kemp gravatar image

Hello there,

Please can someone help?

I have documents which were editable in LibreOffice v3.5. They have a field on the right, much like a header, but down the side.

Now it's uneditable in all versions above v3.6 and I REALLY need to edit this field without downgrading the system to 3.5.

The "Format | Sections..." menu does not work for this field and it's greyed in the menu. The ruler at the top of the page is also greyed out over this area.

Please can someone help me enable that area for editing so I could even get my cursor to get into that field?

Many thanks,

JimJamJames

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-19 00:27:45.359338

2 Answers

Sort by » oldest newest most voted
0

answered 2012-10-31 20:49:51 +0200

manj_k gravatar image

Maybe: → fdo#52182 / → fdo#55842 / → fdo#55937 / → fdo#56570.

Have you tried with right-click, and navigation with the arrow keys?

edit flag offensive delete link more
1

answered 2012-11-12 19:11:25 +0200

JimJamJames gravatar image

For anyone having the same issue: -

Go to the menu bar and View | Navigator, (for just press F5).

Now select Text Frames. Select the relevant text frame in the list under Text frames in Navigator.

Then, use the arrow keys on your keyboard to get around in the area that you can't get your mouse-cursor into. You can edit the text from there.

Thanks to all those that looked into this issue for me.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-10-31 17:26:02 +0200

Seen: 246 times

Last updated: Nov 12 '12