Ask Your Question
0

Base Windows 10 freezing -- not repsonding

asked 2016-07-17 15:37:26 +0200

tbrittonb gravatar image

I just installed LibreOffice on my new computer. Each time i open my database it will allow me to do a function like. sort a column, then it freezes. I have to close the app then try again. i cannot do anything with the database. Any suggestions?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-07-18 20:07:40 +0200

Ratslinger gravatar image

Saw your post on another forum: posted here. The additional info there may help a bit.

First, what version of LO are you using ( 5.0.x 5.1.x or some other)? How exactly did you convert the Access table(s)? (Please answer as comment or edit your original question with additional info and indicate as edited).

From the other post you appear to have had LO installed prior to Win10 upgrade. Java doesn't seem to be your problem but others have had Win10 problems with correct version of JAVA - see this post: click here.

Have you tried any other .odb files in Base? If not, here is a sample to try: ValuelistSample.odb.

edit flag offensive delete link more

Comments

sorry, I didn't know where to post it.. and when i looked today, i think it said that the forum was closing.. so i just looked around and found a base one to post it to. again, i apologize if not at the right place.

i bought the computer with windows 10 on it already. when i got home, i downloaded and installed lO. i chose the "stablized?? firm??" version.. LibreOffice 5.0

i have not tried any other odb files in base. that file is my main file.. for yearly leases... to run my campground.

tbrittonb gravatar imagetbrittonb ( 2016-07-19 00:31:54 +0200 )edit

Not a problem, both forums are available. The other has potentially been closing for some time now. Just better to post in one only or note also posted elsewhere. If not already done, download and try sample in my response. Based on comment you've been using that DB prior to the new computer. What Java version did you install?

Ratslinger gravatar imageRatslinger ( 2016-07-19 00:43:44 +0200 )edit

i just tried the sample and got an error. i made a print screen of it.. but the crux of the message is says something like looking for jre.

then i closed it and tried it again and it says: the connection to the data source "1488650762906619 (1)" could not be established.

No java installation could be found. Please check your installation.

ok, that makes no sense to me.

Yes, i used the db on my old computer. it was a windows 7 pc.. the prgrm was office xp

tbrittonb gravatar imagetbrittonb ( 2016-07-19 01:34:42 +0200 )edit

To use LO Base you must install Java. This does not come with the LO install but is required for Base. Please view Java post (link) in original answer. Then download and install. Also Java JRE downloads are located here. If install went OK, sample should work.

Also as asked earlier, how did you convert the Access tables? Access files can't be run directly in LO.

Ratslinger gravatar imageRatslinger ( 2016-07-19 02:04:15 +0200 )edit

it was something that came up? anyway, it is no longer an access table it is an odb filenow.. there was a link to convert all of my files. i tried it 3 times but got an error message each time and then gave up the ghost on that. the access file was just 1 i converted from the program. i'll see if i can find it.

tbrittonb gravatar imagetbrittonb ( 2016-07-19 02:59:27 +0200 )edit

i think i opened it up and saved it as an obd file.

tbrittonb gravatar imagetbrittonb ( 2016-07-19 03:04:43 +0200 )edit

The Access question was in my original answer. Opening and saving as .odb won't work. Must have been converted or that is part of the problem. There is a way to connect to an Access DB through Base but may be a bit complicated since changing machines. Get Base to work with the sample first.

Ratslinger gravatar imageRatslinger ( 2016-07-19 03:16:18 +0200 )edit

ok,, i looked at http://www.oracle.com/technetwork/jav... for the jre.. do i download both the 91 and the 92? and do i choose the x64 versions? thanks.. sorry for being so dumb on this.

tbrittonb gravatar imagetbrittonb ( 2016-07-19 03:19:33 +0200 )edit

As noted in the Java post (mentioned twice before) if 64 bit LO then 64 bit JRE (most likely you installed 64 bit LO). Only one required - 92 (I am currently using) is newer than 91.

Again, if you haven't looked at that link for Java (in original answer) do so. Some people have had problems with Win10.

Ratslinger gravatar imageRatslinger ( 2016-07-19 03:53:50 +0200 )edit

i have looked into the link, i have downloaded, installed both 64 and 32 bit. still get the same thing. this is so frustrating, i am removing libreoffice off the computer. thanks tom

tbrittonb gravatar imagetbrittonb ( 2016-07-19 19:05:45 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-07-17 15:37:26 +0200

Seen: 221 times

Last updated: Jul 18 '16