Can't force unoconv to return utf8 at Windows 8.1x64 sys

asked 2016-07-20 09:36:53 +0200

bipiw gravatar image

updated 2016-07-20 12:26:13 +0200

Hi, I tried to use unoconv but i can't get it on right tracks. Output is always windows-1250. Changing -i or -e option don't make any difference.

"C:\Program Files\LibreOffice 5\program\python.exe" "C:\Program Files\unoconv\unoconv" --format=txt -i FilterOptions=76 --stdout C:\wamp\www\test.rtf

No matter if i try to --stdout or -o c:\file.txt

I tried the *.odt, *.doc, *.docx and *.rtf, always the same output. Different FilterOption value: - ,,76 - ,,76,1 - import ,,33 export ,,76

And no better result. Libre Office fresh install, as well unoconv. I don't have any more ideas so i decided to ask. What to do to get windows-1250 files read and output them as utf-8 with unoconv?

edit retag flag offensive close merge delete