Ask Your Question
0

Why does Libre Office still 'require elevation' in Windows 10 when opening .doc files from within My Documents?

asked 2016-07-27 16:37:31 +0100

Rogerbee gravatar image

After much deliberation and getting no real answers to my previous question, I decided to try upgrading to Windows 10 again. This has gone without a hitch. After looking at other Windows 10 questions and answers, I assumed that, with the advent of Libre Office 5 with 'compatibility improvements', there would be no more issues. However, it would seem that the old issue is back.

The issue is this: When I open the My Documents folder and double click a .doc file, instead of Libre Office opening, I get an error message saying that the operation 'requires elevation'. What elevation!?

There is a thread in Microsoft Answers about this, to which I have frequently contributed, but NOBODY can offer any solution which works! I have added the Run As Administrator context to the right click for the .msi, and unistalled and reinstalled Libre but this has made no difference either.

Please, can somebody tell me if there is a solution available to me which doesn't require me going back to Windows 7 as there is no way I want to go back to that now. I wanted Windows 10 while it was still free and I am sticking with it now.

CHEERS!

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
1

answered 2016-07-27 16:57:01 +0100

Rogerbee gravatar image

Ok, I have the answer!

When I still had Windows 7, Libre Office was set to 'Run As Administrator', this didn't change when I upgraded to Windows 10. I just told Writer not to 'Run As Administrator' and I can now open my files just as I used to.

Do I change it back to 'Run As Administrator' now or just leave it!?

CHEERS!

edit flag offensive delete link more
0

answered 2016-09-05 23:13:27 +0100

tcsmith11 gravatar image

I have the same problem - you cannot run LibreOffice from a standard account - either it must be run from an Administrator account or elevated by using "Run As Administrator". This makes LO unusable in our house :(

edit flag offensive delete link more
0

answered 2016-07-27 19:18:36 +0100

peterwt gravatar image

There is no need to run LO using "Run As Administrator" so leave it as it is now that it is working.

edit flag offensive delete link more

Comments

Sounds like a plan! I'll do just that.

CHEERS!

Rogerbee gravatar imageRogerbee ( 2016-07-28 20:04:58 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-07-27 16:37:31 +0100

Seen: 250 times

Last updated: Sep 05 '16