Ask Your Question
1

How can I disable automatic numbering? [closed]

asked 2012-11-03 02:45:54 +0200

I'm already aware of the solution of unchecking "Apply numbering" in the Autocorrect options. But how can I prevent Writer from deleting the tab I insert before the number?

For example, I press tab, enter a number, a period, and the text after it. Then I press enter and LibreOffice deletes the tab. How can I prevent this?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-20 21:06:35.812814

Comments

I'm already well aware of the solution "Format-Autocorrect Options-uncheck 'Apply numbering - symbol *". I can enter the indents myself, and pressing CTRL-Z restores them, but how can I prevent their deletion in the first place?

Uglyface200 gravatar imageUglyface200 ( 2012-11-04 19:56:58 +0200 )edit

@Uglyface200 : If you post your solution (your comment #2) as an answer, we can mark it as "correct" (= solved).

manj_k gravatar imagemanj_k ( 2013-01-20 23:45:45 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2013-01-25 02:10:54 +0200

updated 2013-01-25 08:44:23 +0200

qubit gravatar image

In the menu: Format -> Autocorrect -> Autocorrect Options -> Options, uncheck the option "delete tabs and spaces at the beginning of paragraphs".

This will have the side effect of not fixing mistakes you make in this respect.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-11-03 02:45:54 +0200

Seen: 5,159 times

Last updated: Jan 25 '13