Ask Your Question

Calc won't respond to optimal column width double click [closed]

asked 2016-08-02 04:56:17 +0200

needsleep gravatar image Double-click right column separator in column headers doesn't work for me. I can size it manually, but double clicking doesn't do anything. Further if I use Format/Column/Optimal Width, I get a 0.0 or 0.1 as default, but it only budges it 0.0 or 0.1. It will not resize it to the max size of the longest cell and then add 0.1 inches. Instead it will widen all cells by 0.1 inches.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-10 00:49:03.570379

1 Answer

Sort by » oldest newest most voted

answered 2016-08-02 05:22:43 +0200

needsleep gravatar image

If the column has wrap text enabled, then it won't respond to an Optimal Width command no matter how you try to invoke it. Select the column, Format/Text/Wrap Text, (which is a toggle between "wrapped text" and "unwrapped text".) If the contents of the column change to linear, and the next column to the right has filled cells, then the selected column will truncate its contents on the right hand border and be followed by a red triangle pointing to the right. In this condition (unwrapped), the optimal width command will operate.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2016-08-02 04:56:17 +0200

Seen: 879 times

Last updated: Aug 02 '16