Ask Your Question
0

The built-in HELP in LibreOffice doesn't open after F1/Help command but the browser has started.

asked 2016-08-02 17:34:30 +0100

roumenad gravatar image

The built-in HELP in LibreOffice doesn't open after F1/Help command but the browser has started. I use LO 5.1.4.2. + Ubuntu 16.04. LO was installed by “Terminal” and the packs: LibreOffice_5.1.4_Linux_x86-64_deb.tar.gz / ..._helppack_bg.tar.gz / …._langpack_bg.tar.gz. There is no access to the English version or the Bulgarian version of HELP. The situation was similar with the older version of LO.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-08-02 18:10:36 +0100

mark_t gravatar image

updated 2016-08-02 23:24:18 +0100

Edit: I think I misunderstood the problem, I thought you meant the browser opened but did not display the help pages. If you were expecting the offline help then Lupp's answer is best.

I'll leave the following in case your problem really is access to the web help pages.

Which browser are you using? Could you post the url from the browser if it gets that far?

Check if the following url will open in your browser, this is from English version of 5.1.4.2, Windows 8.1 x64 using firefox.

https://help.libreoffice.org/index.ph...

edit flag offensive delete link more

Comments

Thank you Mark for your reaction. Please see my answer to Lupp.

roumenad gravatar imageroumenad ( 2016-08-03 22:30:41 +0100 )edit
0

answered 2016-08-02 19:25:15 +0100

Lupp gravatar image

updated 2016-08-02 19:28:27 +0100

There is no built-in help in the full sense of the word in LibreOffice. To get the offline help instead of the online help pages, you have to install the help files in addition to the software itself. Make sure to download the help installer for exactly the version and UI language(s) you are using.
The download is offered from the same pages as you got the program from. In addition (for versions installed some time ago, e.g.) you find an archive also containing help installers here.

(Yes. I know that the download site is featuring a "LibreOffice Built in help". Never mind! It is as I told.)

edit flag offensive delete link more

Comments

Thank you Lupp for your advice. I strictly checked and repeated all actions according installation of LO on the level the version 5.1.4.2, delete and reinstall LO but the result was the same - negative. I was surprised in the official LO site with a new 5.2 version of LO. I installed it plus an en-US Help pack and thank Gods (LO producers!) the offline HELP module was open by F1/Help command – in English but that's enough.

roumenad gravatar imageroumenad ( 2016-08-03 22:31:55 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-08-02 17:34:30 +0100

Seen: 183 times

Last updated: Aug 02 '16