Ask Your Question
0

Split Cells button greyed out [closed]

asked 2016-08-08 01:52:21 +0200

RonJohn63 gravatar image

updated 2020-07-09 12:57:23 +0200

Alex Kemp gravatar image

Hello,

Version: 5.1.4.2 Build ID: f99d75f39f1c57ebdd7ffc5f42867c12031db97a

I successfully merged two cells, but now I want to split them back up. However, Format->"Merge Cells"->"Split Cells" is greyed out. What do I do to change this?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-10 13:19:13.059646

3 Answers

Sort by » oldest newest most voted
0

answered 2016-08-09 03:17:36 +0200

RonJohn63 gravatar image

Upgrading to 5.1.5 seems to have solved the problem.

edit flag offensive delete link more
1

answered 2016-08-08 17:02:17 +0200

mark_t gravatar image

Make sure the merged cells are selected. If there are no merged cells in the selected range then the option is not available.

edit flag offensive delete link more

Comments

Once it's merged, it's just one cell. And I clicked on it. What else to do?

RonJohn63 gravatar imageRonJohn63 ( 2016-08-09 03:15:25 +0200 )edit

I was trying to duplicate the issue with 5.1.4.2 and the only thing I found was if I merged say B3 and C3, then selected C2 to C4, the merged cell didn't get selected and so the split cells was greyed out. I just thought to make sure you were not selecting the cell as part of a larger range.

mark_t gravatar imagemark_t ( 2016-08-09 03:40:39 +0200 )edit
0

answered 2016-08-08 16:42:45 +0200

m.a.riosv gravatar image

updated 2016-08-08 16:43:17 +0200

Maybe merged cell is in a contiguous range of an array formula or of a pivot table.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-08-08 01:52:21 +0200

Seen: 2,401 times

Last updated: Aug 09 '16