Ask Your Question
5

Problems with this Forum [closed]

asked 2016-08-13 18:47:37 +0200

peterwt gravatar image

I am finding that for a while the connection times out of if it does connect it returns a page "Service Unavailable". What is happening?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-10 17:16:23.959684

Comments

I also see this over the last few days, sometimes unavailable for a few hours.

mark_t gravatar imagemark_t ( 2016-08-13 19:02:24 +0200 )edit

Same for me. Was wondering why nothing is posted about it.

floris v gravatar imagefloris v ( 2016-08-13 22:21:01 +0200 )edit

Happened to me several times this week.

RGB-es gravatar imageRGB-es ( 2016-08-13 22:30:53 +0200 )edit

I think the better it's report at the Website ML

m.a.riosv gravatar imagem.a.riosv ( 2016-08-14 00:20:25 +0200 )edit
1

I have posted it on nabble.

peterwt gravatar imagepeterwt ( 2016-08-14 11:40:27 +0200 )edit

2 Answers

Sort by » oldest newest most voted
3

answered 2016-08-14 00:33:34 +0200

paul1149 gravatar image

Happens here too, on a good connection in NY. I often get server hang, and occasionally bouts of failure to connect, which happened several times the past few days. The servers are often so slow that it's hard for people to upvote, as it doesn't register fast enough and they click again, canceling the initial upvote.

Since we have here a thread on the forum itself, let me mention that I find this Ask format problematic. The formatting is weird, but worse is the throwing of all topics into one flat board, the size limitations on comments, and the fact that comments do not promote the topic to the top, so it's easy to miss them. I'm certainly not seeing the advantage of this format over the traditional forums format with a few subforums.

edit flag offensive delete link more

Comments

1

I agree with your comment.

charlie.it gravatar imagecharlie.it ( 2016-08-14 10:23:17 +0200 )edit
0

answered 2016-08-17 17:15:34 +0200

peterwt gravatar image

updated 2016-08-17 17:24:10 +0200

Down again for 7 hours - just come back but very very slow.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-08-13 18:47:37 +0200

Seen: 222 times

Last updated: Aug 17 '16