Ask Your Question

Outline level not working in Paragraph style. [closed]

asked 2016-08-16 09:54:31 +0200

Aigars gravatar image

updated 2020-07-26 01:22:19 +0200

Alex Kemp gravatar image

I'm trying to create a paragraph style that would add outline numbering, but I can't set the outline level. No matter what I put there, the numbers are 1, 2, 3..., while they should've been 1.1, 1.2, 1.3...

Is there something I'm missing?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Aigars
close date 2017-02-01 15:47:41.613552


The numbering format is set right - when I manually set the outline level using Tab, numbers change as they should, but I need the style to do it for me.

Aigars gravatar imageAigars ( 2016-08-16 09:56:40 +0200 )edit

Do you speak about list numbering or chapter numbering? They are handled different.

Regina gravatar imageRegina ( 2016-08-16 21:21:41 +0200 )edit

I'm speaking about this. I've created two styles one for headlines and one for listed text. Both of them have numbering, Headlines have 1, 2, 3... and text has 1.1, 1.2, 1.3... A temporary solution was to manualy set one level down for numbered text, but I need the style to set the correct numbering level.

Aigars gravatar imageAigars ( 2016-08-16 22:10:21 +0200 )edit

1 Answer

Sort by » oldest newest most voted

answered 2016-08-16 22:39:02 +0200

Regina gravatar image

It is unlikely, that you need that way. For chapter numbering use only the way over Tools > Outline Numbering. In that dialog you set, which heading style belongs to which outline level. It is possible to use own heading styles, but that makes all unnecessary complicate. Simple use Heading 1 for chapters and Heading 2 for sections and customize, what these styles contain.

Never-ever mix outline numbering with list numbering! Use "Body Text" in the line "Outline level" in the style dialog, in case you customize a style for list items. The existing styles "Numbering", "Numbering 1" ... are not configured at all. You need to assign the desired list style and to set the "Inherit from" and "Next style" parts. Notice, that the levels of the list all use the same style and the needed indents are not set in the paragraph style, but in the list style.

edit flag offensive delete link more


Thank you! This worked just the way I needed. Though I'm a little confused why are there two kinds of numbering.

Aigars gravatar imageAigars ( 2016-08-16 22:56:29 +0200 )edit

Question Tools

1 follower


Asked: 2016-08-16 09:54:31 +0200

Seen: 710 times

Last updated: Aug 16 '16