Ask Your Question
0

Libre not offered in "open with".

asked 2016-08-20 17:40:26 +0200

Lyman gravatar image

I'd like to open all older text documents with Libre. Right click/Open with, Libre not offered. Why?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-08-20 18:26:06 +0200

mark_t gravatar image

From Right click/Open with, Choose default program..., select More options at the bottom of the list of applications.

If LibreOffice application is not available in the list then select "Look for another app on this PC" and browse to the location of the LibreOffice application.

Note the checkbox "Use this application for all .ods files" if you want to always use this application for files of this type.

edit flag offensive delete link more

Comments

Excellent!! Thank you very much for your response. Your reply was spot on. Much appreciation to you, thanks.

Lyman gravatar imageLyman ( 2016-08-23 04:44:09 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-08-20 17:40:26 +0200

Seen: 33 times

Last updated: Aug 20 '16