Ask Your Question
0

Why are saved documents listed as spreadsheets?

asked 2016-08-20 18:56:33 +0200

Southerngent gravatar image

All of the documents I have created with LO Writer are suddenly listed in the "My Documents" folder as Open Office spreadsheets, even though I am no longer using OO and have never used OO Calc or LO Calc. Is it possible that Windows 10 somehow converted text files to spreadsheets? I don't know what else has changed on my computer that would explain this. I always save my documents with the .rtf extension (unless I forget and accept the default .odt without thinking). Even more perplexing: some documents still open as text files even though they are listed as spreadsheets. I never know what to expect when I open a document. Can I convert spreadsheets back to text files, as much trouble as that might be? (NOTE: I do have some documents listed with the .doc extension, which open correctly as text files, even though I have never used Microsoft Word. Maybe these are files I inherited from other people.)

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-08-20 19:51:34 +0200

mark_t gravatar image

Is it possible you have changed the application associated with this file type?

From Right click/Open with, Choose default program..., select More options at the bottom of the list of applications.

If LibreOffice application is not available in the list then select "Look for another app on this PC" and browse to the location of the LibreOffice application.

Note the checkbox "Use this application for all .rtf files" if you want to always use this application for files of this type.

edit flag offensive delete link more
0

answered 2016-08-20 20:25:01 +0200

paul1149 gravatar image

Chances are some update threw off the default program setting. My bet would be one of MS's covert updates that come with Win10, no extra charge.

If you do what mark suggests, I think your problem will be solved, and I also think you won't have to convert the files. I suspect it's just an association problem. You can also deal with it in Control Panel / Default programs (or some such).

One other thing. In LO tools/options / load save you can spec .rtf as your default format for text files, so you won't have to worry about that part of it anymore.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-08-20 18:56:33 +0200

Seen: 43 times

Last updated: Aug 20 '16