Ask Your Question
0

Problem: help tips do not switch off; nor does auto-complete; also spell check problems [closed]

asked 2016-08-30 10:16:52 +0100

jacquessteyn gravatar image

updated 2020-09-11 12:12:26 +0100

Alex Kemp gravatar image

Help says to switch off the annoying pop up help tips at: Tools - Options' - LibreOffice - General'

In my instance it is off; I also tried to switch off anything to do with autocorrect, other tips, etc, but while typing the yellow box keeps on popping up. Also, despite auto correct not enabled, words are auto completed, which is extremely annoying as 99% of the time the completion is wrong.

This is for V 5.1.4.2 on Win 8

I have also had a continuous problem with Spelling suddenly stop working (reported long ago as Bug 92150). I need to continuously fix this by deleting the user profile at \LibreOffice\4\user. It then works for a while, but somehow Spell Check gets lost again.

Please help Jacques

Please help.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-11 12:13:51.551496

Comments

Made title more descriptive.

floris v gravatar imagefloris v ( 2016-08-30 21:22:10 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-08-30 19:15:04 +0100

Kruno gravatar image

updated 2016-08-31 10:44:59 +0100

You've posted three questions here. One about help tips, one about word completion and one about spell check.

It seams that you only have problems with word completion and you're trying to accomplish that by turning off help tips and auto-correction feature.

Leave help tips alone :) For spell check, post another question or file a bug report if you're certain it's a bug (search bugzilla first, that #92150 bug is marked as resolved).

Turning auto-correction feature off will not turn off word completion. For that go Tools → AutoCorrect → AutoCorrect Options... Then choose Word Completion tab and disable 'Enable word completion'.

It's probably because it uses 'Return' (Enter) to auto-complete; instead disabling 'Enable word completion', you could change 'Accept with:' from 'Return' to 'tab' so word completion will not be on your way so much.

Maybe you want to report to bugzilla that turning off AutoCorrect while typing is not turning word completion off although they are under the same menu and dialog box (don't know what devs might say to that).

If I answered your question, change title to something more problem related and remove 'spell-check' from tag list.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-08-30 10:16:52 +0100

Seen: 226 times

Last updated: Aug 31 '16