Ask Your Question
0

English Grammar Checking

asked 2016-09-01 22:36:01 +0200

JULIOA gravatar image

I'm using LO 3.5.7.2 (Linux) and 4.x (Windows) and my English Grammar does not work. Apparently I have all the Java requirements and the LO Extension needed for this. But I can only check Spelling. Grammar checking is still not working. I installed Hunspell in Linux (uninstalled Myspell) and still the same problem. However, the Grammalecte extension for French grammar correction works fine (although it is not perfect). I checked the requirements, specially in Linux and did everything but I still have no English Grammar correction. In Linux, I still have the Spanish and British English myspell dictionnaries. Is it possible that those "myspells" impose some conflict? Should I uninstall these myspell dictionnaries. But what about the Windows version?? Is it a problem of LO version? Should I move to LO 5 ?? The extensions I have installed are "compatible" with my LO versions (no errors).

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-09-02 12:19:02 +0200

floris v gravatar image

Same for me in Libre5.2. With Lightproof grammar checking turned on,

There are one men in the car. Are he, on the street?

Wow, wat a bad grammar checker are this. Do it actually work?

doesn't generate any error message for grammar, it just marks "wat" as a typo.

edit flag offensive delete link more

Comments

Things like this, make the people to still using the "sh ..." Microsoft Office ... and of course!! Windows!!!

JULIOA gravatar imageJULIOA ( 2016-09-14 15:57:04 +0200 )edit

Agree, it is really something that needs to be improved!

mace gravatar imagemace ( 2016-09-30 15:53:34 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-09-01 22:36:01 +0200

Seen: 370 times

Last updated: Sep 02 '16