clear formatting from Word documents in Libreoffice

asked 2016-09-06 14:41:53 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

When I open Word created documents in Libre, I get a lot of paragraph formatting that is not in the original document. How do I get rid of this extra formatting?

edit retag flag offensive close merge delete

Comments

1

Please look at View>Non-Printing Characters. It should be unchecked/unhighlighted.

JSpeed gravatar imageJSpeed ( 2016-09-06 15:15:22 +0100 )edit