Ask Your Question

disable spellcheck in specific calc cell

asked 2016-09-07 16:48:03 +0200

reg4arz gravatar image

updated 2016-09-07 16:48:48 +0200

It's possible to set an option in a calc cell to get rid of spellcheck in this particular cell? I have a list of name and surnames and i don't want to get that column spellchecked in any language, the rest of the document has to be spellchecked normally.

Thank you

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2016-09-07 17:34:55 +0200

floris v gravatar image

updated 2016-10-04 17:55:21 +0200

Select the cells, right click, Format cells, Fomat tab, set language to None.

EDIT after comment by reg4arz: filed a bug report, see

EDIT 4th Oct: reply to bug report: "When applying formatting in Calc, it's good to realize that there is a difference in doing that to a cell or to strings in a cell. With that in mind: edit the cell, select text and again set to no language. (I did it with Format > Character)"

Haven't checked yet if that helps.

edit flag offensive delete link more


It doesn't work. The spellcheck setted with the primary language underline with red zigzagged line even those cells.

reg4arz gravatar imagereg4arz ( 2016-09-07 20:38:26 +0200 )edit

Confirmed, see edited answer

floris v gravatar imagefloris v ( 2016-09-07 21:05:28 +0200 )edit

thank you!

reg4arz gravatar imagereg4arz ( 2016-09-09 17:11:41 +0200 )edit

reg4arz, please mark answer as correct.

Prince gravatar imagePrince ( 2016-12-02 07:45:33 +0200 )edit

worked here !
1 - select the text inside cell
2 - right click / char
3 - language: none

thank you !

JefersonGS gravatar imageJefersonGS ( 2019-06-13 04:27:45 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2016-09-07 16:48:03 +0200

Seen: 558 times

Last updated: Oct 04 '16