Ask Your Question
0

View settings concerning gray area

asked 2016-09-09 08:21:30 +0200

Suvi gravatar image

How can I change the gray area amount in the normal view? I accidentally clicked something (don't know what) and now, when I start the program, there appears only the gray area in the view (without the ruler at the top) and I am not able to see the white page at all unless I scroll the sidebar at the bottom. The gray area is on the left and the page on the right.

Switching off the program & the computer didn't help.

Thank you for your help. :)

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-09-09 09:09:42 +0200

floris v gravatar image

Not sure where you are.

Open the View menu. Make sure that Status bar is ticked. Look in the right bottom corner. The number there, like 300%, is the zoom indicator. For now, set it to 100% with the slider directly to the left. More to the left are a few tools to control the number of pages displayed on the screen. Play with them. Make sure that the rulers are on as well (View - Rulers).

edit flag offensive delete link more

Comments

Thank you! The problem was with the number of pages displayed on the screen. Problem solved! :) :)

Suvi gravatar imageSuvi ( 2016-09-09 12:57:30 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-09-09 08:21:30 +0200

Seen: 27 times

Last updated: Sep 09 '16