Ask Your Question
0

Autorecovery only working for administrators [closed]

asked 2012-11-10 17:56:06 +0200

anonymous user

Anonymous

updated 2015-10-23 14:11:24 +0200

Alex Kemp gravatar image

I am testing libreoffice 3.6.3 in our work domain environment and have come across a problem with autorecovery which i can easily reproduce on XP and Win7.

I am working on a document, i see it does an autosave to %USERPROFILE%\local settings\temp\"random directory name"\"docname.xls"_0.ods (in the case of XP)

if i browse to this directory i can see it has successfully created a copy of my document (confirmed by copying else where and opening)

i then crash libre office and restart scalc. It offers to recover my document for me so i click start recovery.

It then pops up an error telling me that %USERPROFILE%\local settings\temp\"random directory name"\"docname.xls"_0.ods does not exist. Which it doesn't as the "random directory" it saved the autosave in earlier has been removed somepoint after i click "start recovery", and another "random directory" has been created.

I have tried changing the default path for the autosaves to c:\temp and ensured that everyone has "Full Control" of the directory however this has not made a difference.

Has anyone else experinced this or is it just me??

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-23 14:11:42.242401

Comments

Hi Anonymous, Please file a bug about this problem. The QA team will be happy to help you track down this issue! Thanks!

qubit gravatar imagequbit ( 2013-02-03 00:50:59 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-03-01 06:09:58 +0200

qubit gravatar image

Hi Anonymous,

If installing the latest release doesn't seem to fix this problem, please file a bug and provide a list of steps that can reproduce your problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-11-10 17:56:06 +0200

Seen: 152 times

Last updated: Mar 01 '13