Ask Your Question
0

troubles with table in footer page

asked 2016-09-12 16:31:53 +0200

mattia.b89 gravatar image

updated 2016-09-12 16:47:11 +0200

Hi fellow,

I'm in the Footer I noticed a strange issue: if I insert an 1x1 table using the "drawer" directly from the toolbar button, LO inserts yes a table but with an extra un-deletable line (first screenshot); while if I insert an 1x1 table via the "more options" button, still from the toolbar button, LO inserts just the table (second screenshot);

[first screenshot] (http://imgur.com/a/JjfZ1)

[second screenshot] (http://imgur.com/a/sQlny)

Why does it happen? How can I fix it?

edit retag flag offensive close merge delete

Comments

Can you resend the screenshots with View->Non-printing characters enabled?

ajlittoz gravatar imageajlittoz ( 2016-09-13 08:01:53 +0200 )edit

is already enabled (with check mark) anyhow, here's (http://imgur.com/a/HuNOT) a new screenshot, for a better comparision

mattia.b89 gravatar imagemattia.b89 ( 2016-09-13 10:05:22 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2016-09-14 10:39:31 +0200

RGB-es gravatar image
edit flag offensive delete link more

Comments

This is much simpler than my solution altough I believed you could not delete the LAST paragraph mark (which is not the case, I tested). I upvote the answer.

ajlittoz gravatar imageajlittoz ( 2016-09-14 23:21:22 +0200 )edit

doesn't work...

mattia.b89 gravatar imagemattia.b89 ( 2016-09-16 16:41:00 +0200 )edit

Right, I have several LO versions and it appears it does not work in all versions.

ajlittoz gravatar imageajlittoz ( 2016-09-17 08:28:13 +0200 )edit

It works on 5.2 and 5.1 for me under Linux.

RGB-es gravatar imageRGB-es ( 2016-09-17 12:21:12 +0200 )edit
0

answered 2016-09-14 09:06:53 +0200

ajlittoz gravatar image

Can't reproduce the case without the "undeletable" line which seems odd to me. What is your LO version?

The "undeletable" line is the standard Footer styled paragraph. At least one paragraph must be present in any document area (you cannot delete the body paragraph of an empty document either).

In one of my documents, the header contains a table and the Header new line did not fit in my general layout as it caused extra vertical spacing. Since, as you noted, this paragraph cannot be deleted, I worked around it by modifying the Header style, forcing the font size to the minimum accepted by LO, i.e. 2pt, relying on before/after vertical spacing to achieve the desired visual appearance.

If this answer helps, please check the "tick" mark on the left.

edit flag offensive delete link more

Comments

I'm on Arch Linux, with LO-5.2.1

mattia.b89 gravatar imagemattia.b89 ( 2016-09-16 16:34:38 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-09-12 16:31:53 +0200

Seen: 236 times

Last updated: Sep 14 '16