We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

Icons missing in taskbar [closed]

asked 2016-09-14 14:48:37 +0200

Thiago R gravatar image

updated 2020-10-22 13:32:39 +0200

Alex Kemp gravatar image

Hello everyone,

I'm using Debian Jessie 8 with XFCE 4 and as usual I purge the LO from the system and install the LO 5.1 from the .deb packages downloaded form the LO website. So after install it a noticed something weird. The icons in the taskbar (or desktop bar) are missing. I try to figure out the config file in /opt/libreoffice to understand but I can't see what is wrong.

I did a test too: I install the LO from the official repositories, and when both LO 4 and 5.1 are installed in the system the icons are shown correctly. But if I purge the LO 4 again, the problem comeback.

I try the same with MATE Desktop Environment and same problem happens. To exemplify, I put a screen-shot of my desktop, for any help.

image description

Q: Why should I do to fix it?

P.S. sorry for my english.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2021-02-08 15:35:18.937768

1 Answer

Sort by » oldest newest most voted
0

answered 2017-12-08 13:28:20 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I have the same problem. I'm using Debian Stretch with xfce and LibreOffice 5.4.3

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-09-14 14:48:37 +0200

Seen: 382 times

Last updated: Dec 08 '17