Ask Your Question
0

styles adding formatting that isn't there

asked 2016-09-18 18:03:39 +0200

rascalsmom gravatar image

updated 2016-09-18 18:46:32 +0200

I've upgraded from Ubuntu 12.04 to 16.04 and am getting a bit frustrated with LO5. I have styles set to default style, automatic text color and no decorations. When selecting custom paragraph styles, the text is changed to blue with underline. It looks like the text is one big link, but it is not. If I highlight the text, right click, and select "clear direct formatting," nothing changes. Then I go to "modify" the style but it is set up as I want it: auto color and no underline. The only solution is to manually change color and eliminate underlining. I don't appreciate all the extra work. I didn't have this problem with previous versions of LO and need to know how to correct the problem.

EDIT - It's not just doing this with custom styles, but with preset styles as well.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-09-25 20:45:39 +0200

In addition to a Paragraph Style you might also have a Character Style applied. Character styles are located in the second button of the Styles and Formatting side pane.

edit flag offensive delete link more
0

answered 2016-09-18 18:41:37 +0200

floris v gravatar image

updated 2016-09-25 23:36:12 +0200

Questions:

  • Have you checked Tools - Options - LibreOffice - Application colors and made sure that Default is set to black?
  • What version of Libre are you on now? Have you reset your user profile already?
  • EDIT: Try with a new, blank document , does it have the same behavior?

It may be worth while to file a bug report about this at bugzilla. Provide as much information as you can.

Please note that this "forum" is not the place to report bugs, file feature requests or complain about shortcomings as most of the people who visit it are users like you and just as powerless to do something about the quality of the software.

EDIT: You can also ask your question at http://forum.openoffice.org/en/forum/ - many users there have LibreOffice, and the format is easier for discussion as well as uploading files.

edit flag offensive delete link more

Comments

Thank you for taking the time to reply. My version is 5.4.1.2. I had been looking for "properties," and didn't think to look under tools, so I appreciate that. The default in application colors is set to black. I haven't touched my user profile. I'm somehow thinking I started having problems after I hyperlinked some of the text. I'll go take a look at bugzilla and see if anyone else has had this problem

rascalsmom gravatar imagerascalsmom ( 2016-09-18 20:09:19 +0200 )edit

Tr y with a new document. (See edited answer)

floris v gravatar imagefloris v ( 2016-09-18 20:47:24 +0200 )edit

Wait - I can't see any version of LibreOffice higher than 5.2 at the official site. Please check your version again.

floris v gravatar imagefloris v ( 2016-09-18 21:09:38 +0200 )edit

Yes, that was a type on my part. My version is 5.1.4.2, sorry! I started a new document and so far so good. I will wait until the very last to add the hyperlinks.

I notice when non-printing characters is engaged, the paragraph mars following a hyperlink carry the same formatting as a hyperlink. I'm not sure if it's related, but it must have something to do with the L.O. metadata. A quirk perhaps. It seems to help not to hit "enter" immediately after a hyperlink.

rascalsmom gravatar imagerascalsmom ( 2016-09-18 21:33:54 +0200 )edit

Er, it should read, "That was a typo on my part."

rascalsmom gravatar imagerascalsmom ( 2016-09-18 21:34:48 +0200 )edit
Login/Signup to Answer

Question Tools

Stats

Asked: 2016-09-18 18:03:39 +0200

Seen: 66 times

Last updated: Sep 25 '16