Ask Your Question
0

Russian hyphenation misses the point

asked 2016-09-26 09:01:42 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I use LibreOffice 4.3.7.2 (an English version with English menus, help, etc) on CentOS6 to edit a document in Russian.

I downloaded a Russian Dictionary pack "made by the AOT group" to spellcheck (which it did right) and hyphenate my document (did that right too).

Next I decided to change the font size, and my hyphens remained where they were, jumping all over the document in the middle of almost every line. Hardly the correct behaviour.

Should I understand that this is a problem with LibreOffice, or just with that particular dictionary?

Is there something I could (should) have made to have the feature work as intended, that is: (just in case the authors do not know) to _continuously_ check and redo hyphenation every time I decide to change one paragraph, or even one single word?

Thank you.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-09-26 10:20:16 +0200

gabix gravatar image

This is intended, correct behavior. If you want dynamic/continuous hyphenation, the best way is to modify your paragraph style(s) accordingly (Right click → Change paragraph style → Text flow → Hyphenation).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-09-26 09:01:42 +0200

Seen: 85 times

Last updated: Sep 26 '16