Ask Your Question
0

Impress on raspberry pi

asked 2016-09-26 13:36:28 +0200

Croxi gravatar image

updated 2016-09-27 18:12:26 +0200

ratrace gravatar image

when is Impress on the raspberry pi going to be updated to a version level above 3.6.1.2 that includes remote control. Required for real time user drive presentations.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-09-27 16:12:54 +0200

mark_t gravatar image

I think you should ask this question on the forum of whichever OS you are using on your rasperry pi. As an alternate you could try installing the later version for your OS from LibreOffice Fresh using the package manager of your OS.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-09-26 13:36:28 +0200

Seen: 239 times

Last updated: Sep 27 '16