Ask Your Question
0

Subscript and superscript in automatic index

asked 2012-11-13 10:15:40 +0200

anonymous user

Anonymous

updated 2015-08-24 09:02:55 +0200

Alex Kemp gravatar image

I created a writer file in which there are paragraphs titles with subscript and superscript text. When I create the index automatically the subscript and superscript parameters are lost. If I try to select the text in the index I can not select to make the text nor subscript neither superscript.

I have Ubuntu 12.04 with libreoffice 3.5.4.2.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2012-11-13 12:24:17 +0200

manj_k gravatar image

Bug 30732 - Character formatting not retained in entries of TOC, table lists, etc. [2010-10-09]
OOo Bug 27377 - Character formatting not retained in entries of TOC, table lists, etc. [2004-04-02]

You can edit the text (for the final version [1]) via
right-click on index (context menu) → Edit Index/Table... → Index/Table tab →
☐ Protected against manual changes (disabled) → OK.

[1] An upgrade of the index/table will remove your manual changes.

edit flag offensive delete link more
0

answered 2015-07-25 19:56:24 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I believe that you did not answer the basic question which is one that I have: is there a way to keep certain formatting in the index? It is tempting to say that only superscript/subscript ought to be retained, but I'm sure that other authors would want to keep other formatting. To me subscript/superscript is the most important formatting to be retained, because without it, crucial information is lost like sulfate anion (SO4-2) is supposed to be

SO4-2

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2012-11-13 10:15:40 +0200

Seen: 938 times

Last updated: Jul 25 '15