On Linux, pressing "Ctrl" changes my para to RTL [closed]

asked 2016-09-29 09:01:06 +0100

8th_Dev gravatar image

updated 2020-09-12 22:24:38 +0100

Alex Kemp gravatar image

This seems to be a new problem, as I didn't use to see it.

Using LibreOffice 5.2.1.2 on Linux Mint 17.3 (Cinnamon), have RTL enabled in complex languages (Hebrew)

Editing an English LTR document, if I press Ctrl, for example as a lead-in to Ctrl+B, the paragraph direction quite often changes from LTR to RTL.

The system hotkey to switch keyboards is set to L-Shift + R-Shift.

I don't have this issue running on OS X with the same version of LO.

Does anyone know how I can prevent this (very annoying) keyboard problem?

Thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-09-12 22:24:59.759654