Ask Your Question
0

Heading numbering in master document

asked 2016-10-03 11:43:40 +0200

Hi, I'm working on LibreOffice 4.3.3.2.

I cannot change the numbering style of headers in a master document. All the headers in my subdocuments are numbered in the Arabic style (1.1; 1.2; 1.3 ...). However, the master document that I created from these subdocuments always starts with Roman numbers (I.1; I.2; ...).

The paragraph style is the same as in my subdocuments. The field 'Format' -> 'Bullets and Numbering ...' is greyed out and not available.

Where is the fault? How can I change the style of the heading numberings in the master document into Arabic numbers?

Kind regards, Jürgen

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2016-10-03 11:48:11 +0200

floris v gravatar image

Numbering of headings should be done in Tools - Outline Numbering and not by numbering styles.

If this answer helped you, please vote it with ✔ (here on the left). That will help other people with the same question.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-10-03 11:43:40 +0200

Seen: 79 times

Last updated: Oct 03 '16