Ask Your Question
0

Disable Auto Close Bracket In LibreOffice Math

asked 2016-10-06 17:09:36 +0200

LateAsAlways2016 gravatar image

I have searched and found a couple answers to this question, but they simply do not seem to work. I've browsed through the options to no avail. I'm running the current version 5.1.something on both Ubuntu and Windows 10, and I can't seem to figure this out.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2016-10-09 02:02:03 +0200

Regina gravatar image

Start with File > New > Formula. Then the needed part of the settings is enabled. Goto Tools > Options > LibreOffice Math > Settings. Clear the check on "Auto close brackets, parentheses and braces".

edit flag offensive delete link more

Comments

Thank you so much for this. I had looked for LibreOffice Math options, but, like you said, they only appear if you do File -> New -> Formula or Open Libre Office Math. The options won't be there if you are in LibreOffice Writer and you create a formula from there, even though it's basically opening LibreOffice Math from within LibreOffice Writer.

LateAsAlways2016 gravatar imageLateAsAlways2016 ( 2016-11-06 21:20:16 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-10-06 17:09:36 +0200

Seen: 192 times

Last updated: Oct 09 '16