Ask Your Question
0

How stop automatic bullets? [closed]

asked 2016-10-10 01:06:19 +0200

catbill gravatar image

When I press Enter, a new paragraph starts with a bullet and indent. This is even though the text is not formatted for bullets. Clearing all direct formatting doesn't make the bullets go away.

I don't see formatting or codes that make this happen and am stumped.

Any idea what is happening?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by catbill
close date 2017-09-10 18:35:38.021699

1 Answer

Sort by » oldest newest most voted
1

answered 2016-10-10 08:25:18 +0200

ajlittoz gravatar image

updated 2017-09-11 07:58:11 +0200

Two possibilities to explain this behaviour:

  • you may have clicked the Bullets On/Off in the toolbar or typed Shift+F12

Fix: click or type again

  • the immediately preceding paragraph is bulleted, LO automatically emits a bullet on the basis a bulleted list has several items

Fix: set the cursor at the beginning of the paragraph, before the first character, then hit once the Backspace key to get a list paragraph without a bullet and a second time to reset the paragraph to non-list style (standard margins)

If this answers your question, please tick the check mark on the left and close your question for community benefit. If it has value for you, upvote it.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-10-10 01:06:19 +0200

Seen: 488 times

Last updated: Sep 11 '17