What is possible cause of closing slideshow during presentation?

asked 2016-10-10 19:14:35 +0200

Ljiljan gravatar image

Today I had an unpleasant experience while presenting on LibreOffice 5.2.2.2. on Ubuntu 16.04. :-( I had connection with projector with VGA cable, and Ubuntu 16.04 recognized it as Extended Desktop. LibreOffice also recognized it as Display 2.

Everything was working just fine at the beginning. However, after some time (usually after 10-15 minutes) slideshow was closed and connection with projector was restored with Ubuntu background (Extended Display). I thought that "Screen Saver" (Brightness & Lock settings in Ubuntu) is causing this so I disabled it. However, the problem continue to appear during my presentation (3 hours). During the first brake, I tried to change some settings in Ubuntu but with no success.

What could be possible cause of this problem? I have no ideas. Could it be "hardware accelerator"? (I forgot to disable this). I don't think it has to do with Ubuntu or projector, or it could?

edit retag flag offensive close merge delete

Comments

LO notices the second screen even if you started LO after conffing the second to your liking ?

rautamiekka gravatar imagerautamiekka ( 2016-10-10 19:20:05 +0200 )edit

Ubuntu recognized it automatically and it was available in LibreOffice. I tried to restart Ubuntu and open presentation again... it didn't help....

Ljiljan gravatar imageLjiljan ( 2016-10-10 19:22:55 +0200 )edit

So it's most likely a fault in LO. This'll be interesting.

rautamiekka gravatar imagerautamiekka ( 2016-10-10 19:29:43 +0200 )edit

Is LibreOffice not telling Ubuntu that "Impress is not sleeping"? Is there such possibility? It was very similar when laptop goes to sleep mode, but it didn't...

Ljiljan gravatar imageLjiljan ( 2016-10-10 19:36:11 +0200 )edit