Ask Your Question
0

Mail Merge only prints a portion of the records

asked 2016-10-12 23:45:06 +0200

WendyChapman gravatar image

I've followed all the steps to set up the mail merge (see below), but when I go to print, it only prints a portion of the records. When I go to FIle> Print, I say 'yes' I want to print a form letter. I have tried the radio button for 'all'. I have tried 'selected records.' I've tried manually selecting them one at a time, I've tried selecting them as a whole (by clicking the upper most left box in the spreadsheet). Whatever I try, the most I can get is half the records. It is basically skipping every other one. PLEASE HELP

STEPS to set up mail merge: I have a spreadsheet. I register the spreadsheet as the data source. The test connection is successful. I set up the field assignments. I go to File> New> Labels. After adding my fields, I put my cursor in at the end of the last text position after the last field in the first record label and choose Insert>Fields> Other per the help instructions. I synchronize the labels. Then I go to print, select all my records and only get half of them printed as explained above.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-10-13 07:14:20 +0200

WendyChapman gravatar image

updated 2016-10-13 07:28:17 +0200

Hi John, Thank you for your reply. I was using version 4.5.5.2 but updated to 5.2.2.2. Both versions had the same Insert> Field> More Fields. (I didn't give an accurate breadcrumb in my first post, sorry). Your comment about selecting 'Next Record' only once made sense; however, it didn't work for me. I started all over with blank/new documents and went through the whole process paying close attention to only selecting the "Next Record" one time. I only got 39 of my 67 records. I went through the printing steps again and re-selected my records. This time I got 64 of my 67. I thought maybe I didn't select all the records somehow when I only got 39. So I repeated it over and over and while it says I've selected 67 records I can't get more than 64. Which is an improvement of half, but I can't figure out where those missing 3 are going.

Additionally, I find it interesting that the comma I tell it to put between city and state will show up on the remaining blank labels. So a sheet of labels has 30 labels. I will get two full sheets of 30 and a second sheet of 4. Yet the 26 remaining labels will all have just a comma. Which is irritating because it sort of ruins the blank/remaining labels for any future use.

Any other ideas on why I'm only getting half of my records to show up in the mail merge? And why I get commas on my remaining/blank labels? I have a 3 separate spreadsheet lists, one of which has over 400 names and I really don't want to hand write these. Thanks!!!!

edit flag offensive delete link more
0

answered 2016-10-13 01:21:50 +0200

JohnD gravatar image

What version of LO are you using? One of the most common things I have run across is to not putting the "Next Record" field in the right spot. Like you say, you position at the end of the label fields/text. In version 5.2.2.2 that I am using, you select Insert>Field>More Fields. . . This opens a window for field selection - make sure you pick Next Record and make sure that you have only selected it one time. If you happen to insert it twice you will skip every other record.

Good Luck.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-10-12 23:45:06 +0200

Seen: 938 times

Last updated: Oct 13 '16