Ask Your Question
0

Crashes on when closing

asked 2016-10-16 03:18:28 +0200

janderegg2002 gravatar image

Windows 7 Pro 64-bit

Tried 5.2.2 first. Crashed. Tried 5.1.5 next. Same problem

Problem Event Name: APPCRASH Application Name: soffice.bin Application Version: 5.1.5.2 Application Timestamp: 57989b31 Fault Module Name: atidxx32.dll Fault Module Version: 21.19.151.3 Fault Module Timestamp: 57f45870 Exception Code: c0000005 Exception Offset: 0001f9ab OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

No idea what I'm doing wrong. I can open and save documents, but I crashes every time I close it.

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2016-10-19 04:45:55 +0200

janderegg2002 gravatar image

Thank you guys, for your replies.

I installed libreoffice after a fresh installation of Windows 7. After installing 200+ updates from Windows Update, the same instance of libreoffice 5.1.5 now closes with no crashes. I have no idea which update or updates solved the problem (getting Windows Update to work properly is its own odyssey), but that seemed to do the trick.

edit flag offensive delete link more
0

answered 2016-10-16 16:45:11 +0200

m.a.riosv gravatar image

There is a bug report about this matter Crash on closing on Windows , but it's a long time that I can reproduce it.

Please try resetting the user profile, sometimes solves strange issues. https://wiki.documentfoundation.org/U... Usually it's enough renaming/deleting the file "user/registrymodifications.xcu", it affects all the options in Menu/Tools/Options, and the files "user/basic/dialog.xlc" and "scrip.xlc" are overwritten, additionally custom colors in "user/config/standard.soc" are lost.

edit flag offensive delete link more
0

answered 2016-10-16 17:04:47 +0200

Update your graphics drivers, or if there's nothing newer, switch the graphics card. This assuming you're not on a laptop or embedded system, in which case you could try to disable OpenCL and OpenGL from LO settings.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2016-10-16 03:18:28 +0200

Seen: 704 times

Last updated: Oct 19 '16