Ask Your Question
0

I can't select proper cells in Librecalc

asked 2016-10-17 22:30:54 +0100

ordinary gravatar image

updated 2016-10-17 22:38:35 +0100

Chart wizard automatically creates a blank and white window. Because of this I can't select the proper cells.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2016-10-18 00:20:26 +0100

Regina gravatar image

You should have marked the data cells before you call the chart wizard. However you can still select the data cells. Double-click the white window, so that you get a gray border. That means the chart is in edit mode. Find the item "Data Ranges" in the toolbar or in the menu Format. The dialog has two pages. The first page gives an simplified approach, the second page is for experts or for to correct unsuitable settings made by the wizard.

On the first dialog page you find a line "Data range:" and on the right side of its input field the minimize button. Click it. Now the dialog will minimize and you can select your data cells with the mouse. Of cause you can enter the range manually into the field as well.

edit flag offensive delete link more

Comments

Thank you very much for your attention. But unfortunately none of them has worked. Firstly, I can't edit the blank window that you mentioned. Secondly, I could not find 'data range'. I think it is a bug. I can summarize my system: Toshiba Satellite P50-B-11U Intel i7 4720HQ 2.6 GHz AMD Radeon R9 200X openSUSE Leap 42.1

Vielen dank.

ordinary gravatar imageordinary ( 2016-10-18 20:00:00 +0100 )edit

Can you please provide such a faulty file? In addition, please augment your question with a step-by-step description - each single click and key press - how you try to generate a chart. And please tell us the exact version of your installed LibreOffice, as you get it from the About item in the menu help.

Regina gravatar imageRegina ( 2016-10-18 21:49:24 +0100 )edit

LibreOffice 5.1.5.2 I select an empty cell. Then I click Insert>Chart. Chart Wizard is opened. And I can not move this annoying blank window( which aims to preview the chart).

ordinary gravatar imageordinary ( 2016-10-19 13:13:19 +0100 )edit

When you select an empty cell, you get an empty chart. First select the data cells, then call the chart wizard. That was my first sentence. Have you done it that way? If you are inside the wizard, you can indeed not move that window. So first finish the wizard before you double-click the empty chart as described in my answer. But I would simple write the range into the field in such situation.

Regina gravatar imageRegina ( 2016-10-19 19:16:30 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-10-17 22:30:54 +0100

Seen: 430 times

Last updated: Oct 18 '16