Ask Your Question
0

Why is the selected JRE defective?

asked 2016-10-18 00:10:19 +0100

Monique gravatar image

I have a mac with Yosemite 10.10.5 and use LibreOffice 5.1.5.2. I have installed JRE Version 8 update 101 from Oracle.

I am trying to open a client list in Base and I keep getting the following message: LibreOffice requires a Java runtime environment (JRE) to perform this task. The selected JRE is defective. Please select another version or install a new JRE and select it under LibreOffice - Preferences - LibreOffice - Advanced.

When I follow the above instruction there are no files to choose from and I have installed and reinstalled 3 times now after getting the message that the JRE is defective.

No Java installation is found is usually the next message I get. When I go into LibreOffice Preferences it keeps telling me that the appropriate folder contains no JRE.

My husband is furious I have somehow lost our client data base, but this has only happened since updating LibreOffice - PLEASE HELP, how do I fix this?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-10-18 00:18:16 +0100

Ratslinger gravatar image

You need to install the JDK from Oracle for your system.

edit flag offensive delete link more

Comments

Thank you so much I have just done it and my file is open and running again. You have just solved ten hours of complete frustration.

Monique gravatar imageMonique ( 2016-10-18 00:27:48 +0100 )edit

My pleasure.

Ratslinger gravatar imageRatslinger ( 2016-10-18 00:29:34 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-10-18 00:10:19 +0100

Seen: 711 times

Last updated: Oct 18 '16