Ask Your Question
0

ctrl F stopped working in Calc

asked 2016-10-18 20:12:34 +0200

KW gravatar image

Have always been able to use ctrl + F to search in incoming Calc reports; now unable to.

Thank you for any kind assistance.

KW

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2016-10-18 20:46:50 +0200

mark_t gravatar image

Do you still see the Find Bar at the bottom of the sheet when you press ctrl + F ? If you close the Find Bar and then press ctrl + F is the Find Bar shown again?

Working for me with LibreOffice 5.2.2.2 64 bit on Windows 8.1.

It's possible that ctrl + F has been reassigned.

Check the options under Tools, Customise..., on the Keyboard tab, select LibreOffice radio button at the top right, and make sure that ctrl + F is still set to Find. Select Calc radio button and make sure ctrl + F is blank.

If the above doesn't help then try a reset of your user profile.

edit flag offensive delete link more
0

answered 2016-10-19 03:03:23 +0200

Regina gravatar image

If you do not want the Find bar but the dialog, then use Ctrl+H. These are not specific for Calc but global settings.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-10-18 20:12:34 +0200

Seen: 501 times

Last updated: Oct 19 '16