Ask Your Question
0

After every few letters typed, or an "Enter" pressed, the software (doesn`t matter if it`s writer, calc, etc) completly freezes for a number of seconds, making it unusable. This behaviour doesn`t stop at any point. Any idea what might be causing it?

asked 2016-10-29 21:58:45 +0200

EagleX gravatar image

updated 2016-10-29 22:00:07 +0200

OS: Windows 7 Pro, fully updated, Hebrew. Libreoffice: Latest version, Hebrew interface. Happens when typing in Hebrew or in English. It doesn`t happen in OpenOffice, if it makes any sense. I have tried installing and reinstalling without any success.

edit retag flag offensive close merge delete

Comments

Do you mean latest "Still", "Fresh" or release candidate? 32 bit or 64 bit version of LibreOffice? 32 bit or 64 bit windows 7?

mark_t gravatar imagemark_t ( 2016-10-29 22:28:52 +0200 )edit

LibreOffice 5.2.2.2 Fresh 32. Windoes 7 64 bit

EagleX gravatar imageEagleX ( 2016-10-30 09:43:15 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-10-29 22:41:54 +0200

mark_t gravatar image

updated 2016-10-29 22:45:09 +0200

Try to disable use of open CL. From the menu "Tools", "Options...", expand LibreOffice, select OpenCL. Or disable Open GL from LibreOffice, View.

or try resetting your user profile. Resetting_the_User-Profile

edit flag offensive delete link more

Comments

Hey. Both solutions did not work.

EagleX gravatar imageEagleX ( 2016-10-30 09:40:46 +0200 )edit

Did you try the English only version or maybe the 64 bit version of LibreOffice.

mark_t gravatar imagemark_t ( 2016-10-30 23:13:25 +0200 )edit

Tried both, still freezing..

EagleX gravatar imageEagleX ( 2016-10-31 21:18:24 +0200 )edit

I find calc freezes and stops responding for a few seconds every 10 minutes when working on larger files, seems to be related to Autosave setting. In the menu Tools, Options..., Load/Save, General.

mark_t gravatar imagemark_t ( 2016-11-01 18:19:23 +0200 )edit

Changing the Power option to performance seemed to make a big improvement in performance for LibreOffice on my laptop, using Windows 8.1, but I think Windows 7 has similar option.

mark_t gravatar imagemark_t ( 2016-11-01 21:09:35 +0200 )edit

Hey, It did not help, but I did discover that it only happens when typing in Hebrew, and it doesn`t happen in version 5.1.6 (Tested it on 2 other identical computers, running 8.1 64 bit Hebrew - exactly the same behavior).

EagleX gravatar imageEagleX ( 2016-11-14 18:51:33 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-10-29 21:58:45 +0200

Seen: 57 times

Last updated: Oct 29 '16