Ask Your Question
0

I can't remove numeration from 2nd line (Writer).

asked 2016-11-02 04:25:09 +0200

L3000 gravatar image

I don't need to remade it from the beginning, just how fix what I already have. The sentence in the document doesn't fit into one line, so it goes to second and new number appears on a new line. But numeration should be only at new sentences, it shouldn't be so when sentence gets split in two lines.

Screenshot: http://www.filedropper.com/sample_14

Document: http://www.filedropper.com/sample_13

edit retag flag offensive close merge delete

Comments

I tried to download your file and got caught into an endless sequence of captcha prompts. Try to share it via something like Dropbox.

gabix gravatar imagegabix ( 2016-11-02 07:33:20 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2016-11-02 09:12:02 +0200

ajlittoz gravatar image

I could not download your samples either. But the way you describe your need sems to hint at a bad usage of features.

You'd like your sentences numbered at their initial point only.

If your sentences are individual paragraphs, you can use "list presentation":

  • Do not use line numbering (uncheck Include this paragraph in line numbering in Outline & Numbering tab of paragraph style definition dialog)
  • Use one the List paragraph styles, say Numbering 1
  • Enable numbering in Numbering 1: go to Outline & Numbering tab and select Numbering 1 from the Numbering style: drop-down menu

Give the Numbering 1 paragraph style to your sentence paragraphs. They will be numbered sequentially from 1. You can manually reset numbering to 1 with a right-click and Restart numbering at any point.

If this helps, please tick the check mark at left. Do not forget to close the question for community benefit if this is a correct answer. If you find it useful, upvote it.

edit flag offensive delete link more

Comments

Look at comment under the question - new links.

L3000 gravatar imageL3000 ( 2016-11-02 09:21:00 +0200 )edit

Basically nothing to add to this answer, only one thing: DO NOT use foreign formats for ongoing work. Save your files to ODF only and only after you have finalized your work, export it. Also, avoid DOCX. If you need interoperability with M$ Word, use DOC instead.

gabix gravatar imagegabix ( 2016-11-02 09:56:10 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-02 04:25:09 +0200

Seen: 43 times

Last updated: Nov 02 '16