Ask Your Question
1

WRITER: Line numbering in header/footer? [closed]

asked 2012-11-20 19:35:45 +0200

majhi gravatar image

updated 2015-11-01 12:51:29 +0200

Alex Kemp gravatar image

Hi all. I want line numbering in the body of my text, but whenever I turn on line numbering, it adds them to the header and footer as well. That throws off the numbering a bit. How do I turn numbering off for just the header and footer? Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-01 12:49:21.339980

Comments

1

This won't help, so I won't give it as an answer: but in LO Writer 3.5.4.2 this works perfectly for me: line numbers ignore headers and footers. What version are you using, on what platform?

David gravatar imageDavid ( 2012-11-20 21:27:23 +0200 )edit
1

Could not confirm with LO 3.5.4 or 3.6.3

w_whalley gravatar imagew_whalley ( 2012-11-20 21:35:13 +0200 )edit

I am using 3.6.3.2 on Win7 Ult x64. It's bizarre because it's one set of numbering for the body, but the headers/footers use their own independent numbering sequence.

majhi gravatar imagemajhi ( 2012-11-20 22:47:13 +0200 )edit

@manj_k: It already is disabled :\

majhi gravatar imagemajhi ( 2012-11-22 19:47:31 +0200 )edit

@majhi: What about a sample document? ;)

manj_k gravatar imagemanj_k ( 2012-11-24 11:49:32 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2013-05-19 22:33:37 +0200

manj_k gravatar image

updated 2013-05-19 22:36:29 +0200

Maybe, you can disable line numbering in the header via
Menu Format → Styles and Formatting (F11) → Paragraph Styles → Header → context (right-click) Modify... →
Outline & Numbering tab → Line numbering
☐ Include this paragraph in line numbering (disabled).

(The same way for footer ...)

See also this answer by @David:
Is there any way to apply line numbering to only part of my document?

edit flag offensive delete link more

Comments

1

+1 to both your answers. I cannot replicate this behaviour here under GNU/Linux TDF/LOv4.0.3.3. The default settings do not include line numbering for the Header / Footer paragraph styles. Works as expected as far as I can tell.

oweng gravatar imageoweng ( 2013-05-20 03:09:22 +0200 )edit

+1 I did it in my Debian/Linux LibreOffice Version: 4.3.3.2. Nice answer manj_k.

hibanez gravatar imagehibanez ( 2017-06-29 19:28:01 +0200 )edit
1

answered 2012-11-22 11:58:27 +0200

manj_k gravatar image

Maybe (if text frames are used in headers/footers):

Menu Tools → Line Numbering → Count
☐ Lines in text frames (disabled).

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2012-11-20 19:35:45 +0200

Seen: 1,162 times

Last updated: May 19 '13