Ask Your Question
1

multi-line fontwork elements - bug or wrong usage? [closed]

asked 2012-11-24 04:41:16 +0100

ROSt52 gravatar image

When using Fontwork in Impress and want to have more than 1 line, I can create a line break. However when leaving the edit mode, by clicking outside the Fontwork element, the line break does not show. Going back in to edit mode, the line break is still to be seen.

Looking at the Fontwork toolbar, there are possibilities to adjust lines to left, center, right etc. This indicates me that multi-line Fontwork elements are possible.

Do I miss somewhere a setting to create a multi-line Fontwork element or is here a bug involved?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by manj_k
close date 2014-03-29 22:39:00.137183

Comments

Hi @ROSt52,

Any chance on finding an Answer here?

If you think that there is a bug in the way that Fontwork handles newlines, please file a bug.

qubit gravatar imagequbit ( 2013-03-11 12:08:09 +0100 )edit

@qubit - Thanks for bringing this up again. I still need to create an enhancement request.....

ROSt52 gravatar imageROSt52 ( 2013-03-11 14:19:20 +0100 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2013-03-11 14:38:11 +0100

ROSt52 gravatar image

Bug report filed. Anyone can feel free to add comments.

https://www.libreoffice.org/bugzilla/show_bug.cgi?id=62166

edit flag offensive delete link more

Comments

fdo#62166 · Status: RESOLVED NOTABUG

manj_k gravatar imagemanj_k ( 2014-03-29 22:36:32 +0100 )edit

Question Tools

Stats

Asked: 2012-11-24 04:41:16 +0100

Seen: 263 times

Last updated: Mar 11 '13