Ask Your Question
0

Should I install java 32bit or java 64 bit with LO 5.1.4 64 bit?

asked 2016-11-18 11:26:00 +0100

Bill Australia gravatar image

I have libreoffice 5.1.4 64 bit. Java 32 bit does not work. Should I install Java 64 bit? I am running LO on Windows 8.1 64 bit.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-11-18 11:36:06 +0100

floris v gravatar image

Yes, Java and LO have to be both 32 or 64 bits to work together.

edit flag offensive delete link more

Comments

Same applies to every program regardless of platform. If the bit width mismatches, they won't work together, period.

rautamiekka gravatar imagerautamiekka ( 2016-11-18 11:45:05 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-18 11:26:00 +0100

Seen: 152 times

Last updated: Nov 18 '16