Ask Your Question
1

My menu's check marks are invisible until hovered over?

asked 2016-11-19 07:30:48 +0100

EasyTrieve gravatar image

In my LibreOffice menus, selections which can be checked (or unchecked), only seem to show that they are checked when hovered over or selected. Is there a way to have LibreOffice show what is checked all of the time when the menus are opened?

For example:


1: Initial screenshot showing "View|Toolbars|Standard" as NOT checked (even though it actually is checked, see screenshot #2 below):

image description


2: And another screenshot showing "View|Toolbars|Standard" as actually being checked once it's hovered over:

image description



I'm running LibreOffice 5.2.2.2 on Debian Jessie and am guessing there is either a simple fix, or this is a bug.

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
2

answered 2016-11-20 01:01:53 +0100

EasyTrieve gravatar image

This actually turned out to be a system-wide GUI issue. The solution was to open the Cinnamon Themes editor, and edit the Other settings tab, and Controls theme.

Special thanks to the two other answers that helped steer me in the right direction.


Tips: the "installed" theme, is only a general theme, and you must also edit the "Other settings". I reccommend you open the following screens: 1 small terminal window, 1 small LibreOffice window, 1 small Nemo window, 1 small system settings windows (with buttons on it), and 1 small FireFox window. As you change the Other settings, the screen will automatically update showing the "styles" (my word) that you have selected. I had to play with this for quite awhile to figure out what changed what. In the end I selected the following:

Installed: BlueMenta                -start menu, main screen, taskbar  

Other settings:  
  Controls:             Greybird    -title bar and menu controls at top of windows  
  Icons:                default     -used in Nemo, .. (defaults to first item: Adwaita)  
  Windows borders:      Menta       -rounded corners, small top, think sides  
  Mouse pointer:        DMZ-White   -nice thin white line in Terminal  

  Keybindings:          Default     -I didn't change this

  x Show icons in menus             -to the left of the text  
  x Show icons on buttons           -to the left of the text, for buttons in dialog boxes
edit flag offensive delete link more
0

answered 2016-11-19 11:23:10 +0100

Lupp gravatar image

A faint suspicion: It might be one of the many different manifestations of the OpenGL issue. Try to uncheck the option 'Use OpenGL for all rendering' under 'Tools' > 'Options' > 'LibreOffice' > 'View'.

edit flag offensive delete link more

Comments

Unfortunately, these were already unchecked, and in addition the Options - LibreOffice - View dialog says "GL is currently disabled." But thank you for your suggestion. Sure appreciate the help.

EasyTrieve gravatar imageEasyTrieve ( 2016-11-19 20:54:32 +0100 )edit
0

answered 2016-11-19 12:21:58 +0100

May be related to your desktop theme. LibreOffice menus appearance is controlled by the underlying desktop theme.

If you are using GNOME, you can try to change its theme with GnomeTweakTool.

edit flag offensive delete link more

Comments

Thanks. This moved me in the right direction.

EasyTrieve gravatar imageEasyTrieve ( 2016-11-20 00:47:35 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-19 07:30:48 +0100

Seen: 168 times

Last updated: Nov 20 '16