Ask Your Question
0

export excel to csv with filter options

asked 2016-11-21 11:45:09 +0200

NicoVanLeeuwen gravatar image

Hi, I'm using the command below but must do something incorrect because I get no result. "C:\Program Files (x86)\LibreOffice 5\program\soffice.exe" --nofirststartwizard --convert-to csv:59,34,76,2,,,true file.xls

If I use it without the filter options it gives me a .csv file without any problems. Any tips on where to look for my mistake?

Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-11-21 14:55:18 +0200

mark_t gravatar image

I think you need to specify the filter and also the filter options needs to be in quotes. Note the location of quotes and ":" in the example.

"C:\Program Files (x86)\LibreOffice 5\program\soffice.exe" --nofirststartwizard --convert-to csv:"Text - txt - csv (StarCalc)":"59,34,76,2,,,true" file.xls
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-21 11:45:09 +0200

Seen: 275 times

Last updated: Nov 21 '16