Ask Your Question
0

Copy + Paste formatting lost

asked 2016-11-21 15:07:39 +0100

petewyse gravatar image

I have searched and searched the internet for an answer to this issue, and found nothing. Not specific anyway. Please, can someone help as I have had to rewrite ENTIRE documents to solve this issue.

I have a libreoffice document with several paragraphs, each formatted different (size, colour, font, and other options). For the most part I am able to copy and paste these pregenerated paragraphs into a new libreoffice document, and then change the text to suit.

I actually stopped using OpenOffice because it suddenly decided not to paste the correct formatting. I turned to libreoffice, rewrote ALL of my pregenerated format guides, and then all of my documents. Worked fine, for a bit, and now libreoffice has done the same.

To be more specific... the underline on a heading has decided not to copy across. Why? I have tried everything from restarting the PC, reinstalling libreoffice, even re-doing the format guide and then copying across, but nothing has worked. It has just decided, all of a sudden, not to copy across one or two choices.

This is EXTREMELY frustrating, and all I see is solved posts without actual instructions. Can someone please enlighten me, because if I have to re-do everything AGAIN I will probably lose my mind a little. What a waste of time!! I cannot understand why this program decides to FORGET how to copy and paste the information.

And before anyone suggests I use the "paste special" option, it doesn't work. I have tried.

Thanks for listening.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-11-21 18:23:58 +0100

Maybe you are trying to insert your formatted text in a place where you already have another format applied.

Try this: put the cursor in the exact place in the target Writer document where you want to insert your formatted text, and in the Formatting toolbar, open the Styles dropdown box and select Clear formatting. Afterwards, paste the formatted text in that exact place.

However, your workflow isn't exactly the best way to format contents in Writer. You should create Styles and save them in a Template (or easier, in a regular empty ODT file).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-21 15:07:39 +0100

Seen: 335 times

Last updated: Nov 21 '16