Ask Your Question
0

When saving a worksheet update in Libreoffice Calc 5.2.3 for Ubuntu, I get a message stating: 'Installing fonts on request isn't supported'. This also happens when the worksheet is on autosave. Any ideas?

asked 2016-11-23 09:29:13 +0200

Sawsmith gravatar image

updated 2016-12-05 18:17:00 +0200

This happens all the time and only since the upgrade to 5.2.3.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-12-31 21:47:12 +0200

Hynerian gravatar image

Does the answer to this help: http://askubuntu.com/questions/832857...

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-23 09:29:13 +0200

Seen: 152 times

Last updated: Dec 31 '16