Ask Your Question
0

Bug with Table of Contents

asked 2016-11-23 14:32:55 +0100

ECBru Filip gravatar image

Hi,

I'm trying to create a Table of Content, but for some reason I only get a title, but no content. I created a document with different Headers starting for Header1 to Header4.

I'm asking to create a Table of Content and change the Evaluation of Level up till 4. But I only get the title "Table of Contents" nothing more.

What am i doing wrong?

Thanks, Filip Langenbick

edit retag flag offensive close merge delete

Comments

I successfully create content tables following the standard way to do them.

It is difficult to check the problem without having the document you created. Could you upload the document somewhere so we could test it?

asiersar gravatar imageasiersar ( 2016-11-23 18:13:35 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2016-11-24 01:49:14 +0100

paul1149 gravatar image

Maybe it's just a typo, but the standard headings in LO are labelled Heading 1, Heading 2, etc. Make sure the headings you are using have Outline levels that will be picked up by the ToC. To do that, right-click on the heading, and select Modify, or Edit Style. Then go to the Outline tab and check the level.

edit flag offensive delete link more
0

answered 2016-11-24 09:51:47 +0100

ECBru Filip gravatar image

Great, thanks,

The outline level was set to body text. By changing this I got the right Table of Content.

Thanks very much,

Filip Langenbick

edit flag offensive delete link more

Comments

Glad that worked for you. Be well.

paul1149 gravatar imagepaul1149 ( 2016-11-24 16:30:01 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-23 14:32:55 +0100

Seen: 157 times

Last updated: Nov 24 '16