Ask Your Question
0

Language changes from English to None when I type in italics

asked 2016-11-25 10:27:15 +0100

Skip454 gravatar image

updated 2016-11-25 11:10:57 +0100

floris v gravatar image

Run Win10, LibreOffice 5.1. Have all settings to US English including the Options. When I try to edit something in Italics it switches to none in status bar and does not change back. Suggestions? Or a bug?

I write books so this gets annoying. Example: Cause: Partial destruction of one of the main processor cores from overheating when cooler fan burned out. Status says English but if I edit, or type in Italics it changes to none. Just selecting it on the toolbar changes it to none. If I close and reopen it resets to English.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-11-25 11:17:00 +0100

floris v gravatar image

updated 2016-11-25 11:19:13 +0100

Never seen that, probably a broken user profile. Reset your user profile. See https://wiki.documentfoundation.org/F... - important: rename the folder, don't delete it. There may also be some corruption in that file - does it happen in every document you edit or just one?

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-25 10:27:15 +0100

Seen: 47 times

Last updated: Nov 25 '16