Ask Your Question
0

How can I prevent Impress in Slide Sorter view from showing just one large slide?

asked 2016-11-29 19:51:23 +0200

gearhead gravatar image

updated 2016-11-29 19:56:07 +0200

Slide Sorter view has stopped working correctly for some .odp files in Impress 4.4.5. It shows only one big slide -- thus making Sorter view useless for rearranging or inspecting many slides. Zoom menu is faded out completely. There seems to be no relevant Tools > Option to set default zoom in Sorter view.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-11-30 08:11:10 +0200

Regina gravatar image

Make sure menu View > Toolbars > Slide View is enabled. This toolbar has the field "Slides Per Row" to set arrangement of the slides. The zoom is set automatically according the width of the window.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-29 19:51:23 +0200

Seen: 94 times

Last updated: Nov 30 '16